Skip to Content
author's profile photo Former Member
Former Member

SMOHQUEUE state= RUNNING but entries not getting processed.

Hi Experts

SMOHQUEUE is just not getting processed even though the AC_EXTRACT queue and other queue shows it is "RUNNING"state but the entries in the queues dont get processed at all, subsequently the outbound queues of the mobile site does not get updated with values.

Queue demon also is in the "RUNNING" state but even though entries are present SMOHQUEUE just would not process the entries.

Thanks

Abishek

Edited by: abishek123 on Feb 7, 2012 2:19 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Feb 07, 2012 at 03:01 PM

    Hi Abishek,

    Typically this is a performance issue. Please ensure the SAPCRM_MW_RR_xxx destination is set for all clients in SMQS of client 000 and that it is excluded as described in note 480543 - eg, if you use use the queue demon in clinet 100 you should have the following entries in SMQS of client 000:

    SAPCRM_MW_RR_000

    SAPCRM_MW_RR_100

    while in client 100 you need only one entry:

    SAPCRM_MW_RR_000

    All should be excluded as described in the note.

    Please also make sure you use parallel proecessing of queue demon queues, especially the AC_EXTRACT, as described in note 453882, point 4.

    One final point - if you already use parallel processing, be sure that the total number of processes defined is less than the total number of dialog WPs available in SM51. For a producion system, we normally recommend that you don't utilise much more than 50% of available dialog WPs for the queue demon. In the test envionrment, you can have higher utlisation - but you MUST ensure that the sum of all RRQUEUE_PARALLEL patrameter vlaues is less than the total number of WPs configured in the system.

    Best regards,

    Brian.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Abishek,

      In that case I think this will require some detailed analysis. An OSS message would probably be the best way to get a solution. (I'll leave the thread open, though, in case someone else can think of something I've overlooked.)

      Is the AC_EXTRACT stuck on one particular object? Which object is it?

      Best regards,

      Brian.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.