Skip to Content
0

Unable to login sap bpc 10 throgh ie11

Nov 11, 2016 at 03:08 AM

178

avatar image
Former Member

Hi all,

We users are unable to lpgin through ie11 to access bpc 10 admin..

Its working fine with ie09 and firefox.. I checked in sdn all answers saying use ie09 or firefox.. But my client system has ie09 browser. They want use ie11..

We are in service 09 and bpc 10 version.

Pleaae advice me what is the right approach to find the solution.

Thank in advance.

Regards

Pjr

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

avatar image
Former Member Nov 11, 2016 at 06:48 AM
0

sap-bpc-10-pam.png

Hi PJR,

I am able to use IE 11 without any difficulty.... with SAP BPC 10 SP 11..... Have you checked the latest PAM of SAP BPC???

Check here...https://websmp204.sap-ag.de/~sapidb/011000358700000902972011E

What sort of error do you get?

Attaching the screenshot of PAM for you...

Regards,

JP


sap-bpc-10-pam.png (166.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Nov 11, 2016 at 07:19 AM
0

Please provide your BPC and BW version and SP like here: https://blogs.sap.com/2014/01/31/how-to-ask-questions-about-script-logic-issues/

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 11, 2016 at 07:13 AM
0

Thank you jp fir your response..

We are not getting any error its keep rotating and not going through to admin..

We will upgrade to sp11 and let see...

Thank you

Pjr

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 23, 2016 at 09:50 AM
0

epm-error.png

,

Hi when i use firefox, epm add in interface is not working.

EPM 24

BPC 10.0

firefox 50.0

Do i need to change any settings. Please help me on this..

Thank You in Advance.

Thank You

PJR


epm-error.png (11.0 kB)
Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Nov 23, 2016 at 10:21 AM
0

In order to use resent versions of FireFox you have to install EPM SP27.

Then you have to install FireFox Plugin from: C:\Program Files (x86)\SAP BusinessObjects\EPM Add-In

File: NP.EPM.Plugin.xpi

Use: Install manually from file!

Old Plugin will be disabled in the resent versions of FireFox.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Some screenshots:

Plugin installed in FireFox:

0

Screenshots attachments not working... Second attempt:

Result:

Test

0
Vadim Kalinin Nov 23, 2016 at 10:33 AM
0

Test to insert screenshots in the answer:


Result:

Edited answer Insert from file


npepm.png (134.0 kB)
npepmres.png (10.8 kB)
Share
10 |10000 characters needed characters left characters exceeded