Skip to Content
avatar image
Former Member

Formating of Text and Table in so10 not reflecting in smartform.

I have made a standard text in SO10.I need to print some text firsst. After that i need to have a table for some text.

So i have used BOX command and got the table output required. Also for some lines i want to have a different paragaraph format. So i created a new style in se72 and created paragaraph formats.

But now my requirement is to use these standard texts in SO10 in smartforms.But the table and font changes i have made to some lines in the text,which i am able to see in the print preview of standard text in SO10 is not visible in the output of the smartform.

So i need to know whether there is any way to have the font changes and table to appear in the smartform output.

Please Help me on this.

Thank you.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Aug 26, 2008 at 02:03 PM

    COMMAND will not make in effect in the SmartForms.

    Smartform has its own mechanism for printing the Boxes like: borders at the window level, borders at the cell in the table painter, etc.

    So, try to accomodate the table created in SO10 into Smartform by creating the TABLE.

    Regards,

    Naimesh Patel

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 26, 2008 at 02:08 PM

    Hi,

    Please check whether you provided the style name in output options of the texts called and make sure that you provided the paragraph format for those texts.

    Regards,

    Raju.

    Add comment
    10|10000 characters needed characters exceeded