Skip to Content

Charts not properly refreshed in Lumira Discovery 2.0 SP2

Jan 24 at 06:04 AM


avatar image

Dear all,

We have a client who is presently facing an issue when he refreshes a Lumira story.

The stories are created in Lumira Discovery and posted in BO. The stories are based on 3 datasets that come from the same universe in data acquisition.

The problem crops up when refreshing a Lumira story, whether in BO or in Lumira, the data are not displayed (cf: image).

This happens to only 2 datasets out of the 3. The chart that are created from the 3rd dataset is correctly displayed.

In order to refresh the data correctly, we need to go in Lumira Discovery to reload the datasets.

Thanks in advance for your help!


image3.png (13.4 kB)
image-1.png (24.0 kB)
unv.png (191.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
Jan 24 at 11:41 AM

Hello - what is the data source? Would it be possible for your client to upgrade to Lumira 2.1? Which version of the BI platform is the client using?

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hello Tammy,

Thanks for your response. The data source is based on a unx which uses an ODBC connexion (Driver used is 64bit ODBC Driver 13 for SQL Server) and the database used is SQL Server 2012 SP1.

They are on a BI 4.2 SP4. Unfortunately, they are not ready to upgrade at this moment.

Latest update noted by client: Out of the 3 data sources in the document, if they delete 1 data source, the refresh of the charts functions well. So it seems most probably that there is a conflict among the 3 data sources during refresh.

Have you seen a similar scenario before?

Thanks for your help!


Hello - is there any chance you can go to SP02 patch 1? See the list of fixed issues here: