Skip to Content
0
Former Member
Jun 11, 2007 at 07:09 PM

Minimum Excel Requirement for IP and NW04s

10 Views

Dear SAP Experts,

Can you please confirm for me the minimum Excel version required for IP and NW04s Analyzer. My current client is on Excel version 2000 and would like to know if a Microsoft upgrade is required. I had dug up the following information from Service Marketplace but would like to get a direct confirmation from SAP.

"If SAP GUI 6.4 then MS Excel 2002 SP2 or Excel 2003. If SAP GUI 7.1 then MS Excel 2003 and Excel 2007."

Thanks in advance for your help. Points will be awarded.