Skip to Content
author's profile photo Former Member
Former Member

Brf+ new element Transport issue

Dear Experts,

we are facing one problem in BRF+, created Custom data object (Element) and it was captured in TR but after moving to QA it was not there.

Please suggest how to transport..

Thanks & Regards,

Santhosh.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2016 at 12:01 PM

    Issue is resolved by FDT_TRANS_Q_RESTART report for Manual Restart of the Import Queue.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 25, 2016 at 10:03 AM

    You have to check the transport protocol to find out about problems related to transport or what systems (and client!) the object went to.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks for your reply,

      We have checked Transport log it was showing successfully completed (Imported to QA ).

      But when we open BRF+ objects list it was not showing and we have added this element to one function.

      That function was not activating it showing error message element was missing.

      please suggest

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.