Skip to Content
author's profile photo Former Member
Former Member

http 404 con failed

Hello,

I am consuming some JAVA WS in R3. Now i need to regenerate the consumer proxy because the functionality of a WS has changed and i want to consume it.

I have deleted the previous proxy and generated a new one, but when i try to generate the proxy, it throws a message that says

http error 404 con failed

It is curious because other WS work fine and the WDSL URL is exactly the same.

I have tried to consume it with soapui and it is working fine.

Any idea?

Kind Regards

Jon

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 21, 2011 at 08:17 AM

    Hi,

    If WS is working in SOAP UI then you should check if given host/service is also reachable from R/3 system (ask BASIS) to ping host etc.

    Try to replace host with IP and try, may be this was just temporary issue,

    Regards,

    Gourav

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.