Skip to Content
author's profile photo Former Member
Former Member

ECM -> Review Planning / Planning Overview (Compensation Approval)

Hello Experts,

I am looking for a resolution to a problem I am encountering when using MSS -> Planning -> Review Planning (Compensation Approval) (mss 1.4, ep4).

when launching the review planning webdynpro the following error messages are displayed:

A fatal error has occurred. Please inform your system administrator 
No compensation review is assigned to your user

The user is a chief, and is also a higher level chief from the original chief who submitted the planning.

I have experiemented with the spro setting for User Interface Settings -> Define Attributes for Planning Overview

where the all Org. Units have Eligible Employees has been tested with it checked and unchecked.

additionally we ran the report for the respective org units to Prepare Organizational Units for Compensation Planning (RHECM_PREP_ORGUNITS_FOR_PLNG)

Please let me know if you have any ideas?

Best Regards,

Michael

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2010 at 02:16 AM

    Hi,

    Please check if OSS Note 1511158 is relevant in your case.

    Hope this helps.

    Donnie

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      >

      > I am not a 100% sure if the checkmark is Org. Units have Eligible Employees is working the way i thought.

      >

      > I tested with the checkmark on, and ran the report to prep org units, it gave the me error when launching the approval screen.

      >

      > i tested with the checkmark off, and ran the report to prep org units, but the parent org unit did not have an elgible employee, so it gave the same error when launching the approval screen.

      >

      > i moved an elgible employee into the parent org unit, and ran the report again, and than it created the data in T71ADM_PROCESS.

      >

      > after this final step the webdynpro loaded with no error. i'll have to do some more testing on this.

      so figured out the root cause of the problem and why the checkmark "Org units have elgible employees" did not work originally.

      when running the report it is trying to find org units based on the compensation review effective dates. In our case we left the end date of the review as blank. this new report does not like blanks based on the way it selects the org unit.

      make sure you have an end date for your review in table V_T71ADM08.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.