Skip to Content

Unable to post depreciation- Error AA730

Hi all,

When I am trying to post depreciation for the month 08/2010, I got an error message saying that:

The last posting run in period 007 2010 was terminated by an error. Before any more posting runs are performed, you must restart the posting run for period 007 2010.

Start the posting run for period 007 2010 again using the restart parameter.

Then I tried to run the depreciation for period 7 with the 'Re-start' option, but the period 7 is closed.

Is there a way to catup the depreciation in period 8 with out opeing the period 7 .

Any help on this is appreciated.

Thanks,

Vijayanth

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Best Answer
    Posted on Sep 09, 2010 at 02:41 AM

    Hi Vijayanth

    To keep consistency between GL and AA, you do not have other choice, you have to reopen period 7 in both GL and AA side and run depreciation posting run in u201CRestartu201D mode to avoid AA730. Of cause, you need to check the depreciation run log and fix the error before you can run depreciation posting run again.

    Hope itu2019s helpful.

    Best regards

    George

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 09, 2010 at 04:46 AM

    Hello,

    You need to open Period 7 and restart the Depreciation run. Then only system will allow to run Depreciation for the period 08.

    Thanks

    Dasa

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 09, 2010 at 02:30 AM

    Hi,

    You have to open period 7 and restart the depreciation run and then close the period.

    I don't find any other way than this to resolve your issue.

    Best Regards,

    Madhu

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 09, 2010 at 05:15 PM

    Issue answered

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 20, 2011 at 08:12 PM

    Make sure you check the err log in SM37. A background custom validation table was causing the AA730.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.