Skip to Content

BO 4.2: Missing patch: libXext-devel-1.1-3.el6.i686 Missing patch: libXext-devel-1.1-3.el6.x86_64

Hello There,

We are installing SAP BO 4.2 SP 04 Installing on Linux (6.10).

Failed: Operating system patch level (Critical) Information: Missing patch: libXext-devel-1.1-3.el6.i686 Missing patch: libXext-devel-1.1-3.el6.x86_64

we already have below installed.

$ rpm -qa | grep -i libXext

libXext-1.3.3-1.el6.x86_64

libXext-1.3.3-1.el6.i686

Kindly advice the steps to resolve this error.

Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 29 at 04:48 PM

    we have installed the patch. Its working now. No need to reply.

    Add comment
    10|10000 characters needed characters exceeded