Skip to Content
avatar image
Former Member

DMS Originals

Hi

I'm hoping someone can help me.

I've read through hundred's of posts now and spent all day trying to solve this issue.

I know it's something stupid I'm missing but just can't find it.........

I have two Document Types SPC (Specifications) and HAS (Health and Safety).

SPC is setup and working with no issues, I can check documents in and send them out on review with no workflow issues. However I've used SPC as a template for HAS and on creation of document type HAS everything looks fine apart from the Originals section/tab is not available on document type HAS.

Can someone please tell me what it is I'm missing that makes the oringials tab or section at the bottom of the screen on CV01N not appear.

Thanks in advance.

Chris

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 07, 2010 at 07:12 AM

    First port of call. In the setup for the document type there is some settings for "file1" and "file2". You need to set file1 (i think) even when using KPRO.

    Espen

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 05, 2010 at 06:44 AM

    Hi Chris,

    You have missed the "WS Application 1" & "WS Application 2" while configuring document types. Keep these two fields blank and you will get these fields in dms screen for attaching originals.

    I hope this will resolve the query.

    Regards,

    Ravindra

    Add comment
    10|10000 characters needed characters exceeded