Skip to Content
author's profile photo Former Member
Former Member

XML Null no envio ao cliente processo B2B

Olá a todos

Alguem já teve problemas de envio do XML sem informação (NULL) no processo B2B? Não sei o que ocorre que para alguns clientes, o xml está chegando vazio na caixa postal, e no monitor de mensagens não ocorre nenhum erro de envio.

Porém no SXMB_MONI SenderSys BPM_NfeXmlMail no payload o campo content está indo a a informação "NULL" ao invés do conteúdo da NFe.

Se alguém tiver alguma sugestão ou alguma forma de verificar o que está ocorrendo, agradeço.

Obrigada

Renata

Edited by: Renata Dias on Feb 5, 2010 7:51 PM

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 05, 2010 at 08:07 PM

    Talvez problema no KPro, na recuperacao dos dados?

    O problema eh reproduzivel?

    Abra um chamado.

    Abs,

    Henrique.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.