Skip to Content
author's profile photo Former Member
Former Member

OUTPUT (-) NEGATIVE SIGN MISSING IN TOTAL OF BILLING Doc. (RE)'s printout

Hi All

I have a problem , i.e. When I am taking out the print of the Billing Doc. (RE) Credit memo , a negative sign ➖ is followed after each line item amount, which is normal, but this negative sign is MISSING AFTER THE TOTAL AMOUNT of this document.

This problem is occurring in relation to some specific Sold To ,& Bill to

Any idea how to fix this issue

Regards

Ashok

Please suggest... ASAP

Edited by: Ashok ku. on Aug 5, 2009 5:47 PM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2009 at 12:13 PM

    Hi,

    Check your Output program with the help of ABAPer.

    Cheers

    Chandra

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 14, 2009 at 08:12 PM

    The Ans. is almost as suggested by Santosh baring some client specific Z stuff

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.