Skip to Content
avatar image
Former Member

Problem with Oracle 10g Installation

Hi,

I am installing Oracle 10G rel. 10.2.0.1.0 in a fresh formatted system on win 2003 enterp. edition. SP1.

In the installtion at 99% stage after setup is done it throws pop-up that : "isqlplusscv : failed to start the service, Error 🤯, the operation completed successfully".

Installation seems to have finished successfully but,I see in services.msc that isqlplus* service is in "starting" mode and i have tried all possible ways to start the service manually, setting ORACLE_HOME, ORACLE_SID env. variables thru cmd and manually also with all sets of permutaions and combinations.But still 'OraclePSI102ISQL*Plus' service is in 'starting' status only.

Even tried uninstalling oracle with all proper registry deletions in a proper procedure and re-installed 10G.Still at the same 99% stage it throws same pop-up, and all the above condition is same.

Could anyone help resolving this?

Please help ASAP.

With Regards,

Krishna.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Apr 19, 2009 at 09:56 PM

    Hello Krishna

    Verify that the Windows username on the isqlplus service has privileges to the ORACLE_HOME (normally this would run as SYSTEM, so normally not a problem)

    check that no other process is using the isqlplus port already - 5560

    probably you can user netstat for this

    Also,First try the command line way to see if ISQLPLUS can be launched:

    set ORACLE_HOME

    set PATH including %ORACLE_HOME%\bin

    isqlplusctl status

    isqlplusctl stop

    isqlplusctl start

    Bhudev

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 19, 2009 at 11:59 PM

    you can bypass this step, you do not need that service.

    to delete it:

    sc delete [service name]

    such as:

    sc delete oracleprd102isqlplus (or similiar name)

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 20, 2009 at 01:52 AM

    > I am installing Oracle 10G rel. 10.2.0.1.0 in a fresh formatted system on win 2003 enterp. edition. SP1.

    > In the installtion at 99% stage after setup is done it throws pop-up that : "isqlplusscv : failed to start the service, Error 🤯, the operation completed successfully".

    Did you install the database software using "sapserver.cmd" instead of "setup.exe"?

    Markus

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 20, 2009 at 02:26 AM

    I used sapserver.cmd only.....

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Windows which version you are using 64 bit should be recommended and go for service pack 2

      Hope this will solve your problem

      Regards,

      Nitin Salunkhe

  • avatar image
    Former Member
    Apr 20, 2009 at 08:06 AM

    Tried launching ISQLPLUS thru command line as :

    set ORACLE_HOME

    set PATH including %ORACLE_HOME%\bin

    isqlplusctl status

    isqlplusctl stop

    isqlplusctl start

    it throws the same pop-up, but shows in cmd as started.But in service.msc, it is still in 'starting' status.

    I am Trying to resolve ISQLplus service, as heard that without that service at the time of SAP instalation it will give some problems and throw error.

    i even tried through win 2003 SP2, but still same pop-up is coming.

    Add comment
    10|10000 characters needed characters exceeded