Skip to Content
author's profile photo Former Member
Former Member

Problem in defaulting the taxcode

Hi all,

to default the tax code

i have created a new condition type and new access sequence with a condition table containing the material group field.i have assigned the access sequence to the created condition type and tried to maintain the condition record in the TCODE MEK1 and could maintain the condition record.

Now when i create a purchase order i could see only the new condition type that i have created but not the NAVS condition type and also the tax code is not defaulting.I checked in MEK1, system is throwing the error message that the condition is blocked by the USER.

I reverted back the changes by deleting the condition type that i have created, still i dont see the condition type NAVS in purchase order. when i looked at the condition type field using F4 the NAVS is not displayed and when i clicked on the analysis button i see that the NAVS has been initialized without any condition record.

Also when i created a condition table, there appeared two more lines in the condition record with green lights one is Processing status and the other is released status. what are these and will this have any impact if it happens that i choose this option of defaulting the tax code and move it to production.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 17, 2009 at 10:03 AM

    I myself could find the answer

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.