Skip to Content
avatar image
Former Member

how to check for the prerequisite Support pack level

We are planning to upgrade from 4.7 to ECC6..How can check ,what is minimum support pack level that needs to be maintained in 4.7 for the upgrdade to ECC6.

Can i check this in Servrice markrt place .if so please let me know where to check

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Feb 06, 2009 at 11:42 AM

    Pls go to service.sap.com\spstack

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 06, 2009 at 11:46 AM

    Hello,

    I am sure you will find relevant information in the link below.

    https://websmp207.sap-ag.de/upgrade

    Regards,

    Manoj Chintawar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 06, 2009 at 06:20 PM

    Hai,

    Check the SAP Note: 774615, also check the below link.....

    https://websmp207.sap-ag.de/upgrade-erp

    Check 'Upgrade master guide' in the above link.

    Regards,

    Yoganand.V

    Add comment
    10|10000 characters needed characters exceeded