Skip to Content
avatar image
Former Member

in FTP server , iam not getting the option of username password .

i am using PI 7.1 and SP 14 , in my File adapter, i am having the option of

server

port

data connection passive ( what to give please help me )and i dont have option of username and password

where to give this user name and passpord

please help me

thanking you

Sridhar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 07, 2008 at 08:56 AM

    Hi Sridhar,

    1. Just check under FTP connection parameter, if the Anonymous Login checkbox is checked. Unchecking it would give you option to enter userid and password.

    2. Passive mode is generally recommended to avoid firewall filtering the port. You can just google search FTP Active vs Passive mode and you would get ton of articles explaining that.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded