Skip to Content
0

Loading Hierarchy in BPC NW 10.1 - Classic: Dimension members are not linked to hierarchy

Oct 27, 2016 at 07:26 PM

95

avatar image

Hi everyone.

This may be very basic for most of you (sorry I’m new to BPC), but I have an issue with loading hierarchy structure from BW infoObject to BPC dimension.

I have loaded attributes (members & properties) in BPC as well as the text. I’m now trying to load the corresponding hierarchy from the same BW infoObject. While loading the hierarchy, I did specify the member ID, but NOT the level. When I select the hierarchy view, it only shows me the basic members. It does not show me the structure as it looks in BW. Is that means that I have to specify all level or what the right process to load hierarchy from BW is. Below is my transformation file and conversion file content.

Thanks everyone for your help.

xuzpq.png (16.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Vadim Kalinin Oct 27, 2016 at 07:32 PM
0

First strange thing:

Double HIER_NAME??? May be second is NODENAME?

Second - please show the selection sreenshots!


bs7oj.png (1.0 kB)
Share
10 |10000 characters needed characters left characters exceeded
John Betterman Oct 27, 2016 at 08:23 PM
0

Hi Vadim,

Hier_name and NodeName are just excel sheets in the conversion file YFund_hier. Below is the screen of the selections. for member, I tried without member level, it did not work. I tried with different hierarchy member level , I did not work neither :


dk678.png (14.0 kB)
Show 2 Share
10 |10000 characters needed characters left characters exceeded

You have incorrect lines in *CONVERSION: Duplicated HIER_NAME! Is it clear?

The second line has to be:

NODENAME=YFUND_HIER.XLS!NODENAME

For hierarchy selection you can specify top node without level.

What do you have in Attribute selection? Please post full screenshots! The condition is also has to be shown!

0

Hi John,

Please show the BW hierarchy as well......

Regards,

JP

0