Skip to Content
avatar image
Former Member

Incompletion Procedure

Dear Guru's

While Creating sales order I am not entering PO no and Incoterms (header)which are not required for my requirement, but while saving the document system is not allowing me to save the document with out enter PO# and Incoterms(In Header Data).

What Status I have to select in Incompletion fields of Incompletion Procedure of Header Data

My Error Procedure here I am attaching what changes I have to do

Table Fld Name Descri Scr Status

VBKD BSTKD PO number KBES 00 0

VBKD INCO1 Incoterms KDE3 00 0

Regards,

Bhanu

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

7 Answers

  • avatar image
    Former Member
    Jul 18, 2008 at 08:57 AM

    Dear Friend,

    This will be probably be solved while to go to the Customer Account group Feild status entry.

    Go to T-code: OBD2

    Enter your Account group and set edit feild status ,

    Now as per requirement you have to make the PO number and the others as a optional entry.

    Hope this will solve your problem.

    regards,

    SAP SD

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 08:57 AM

    In OVA2, you can delete these two entries "PO" & "Incoterm" from the Procedure. Also, Deactivate the "Incompletion message" field in the Sales document type (VOV8).

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 18, 2008 at 09:03 AM

    Dear Friend,

    To deavtivate Incoterms Imconpletion check do this:

    IMG - Sales distn - Basic Functions - Log of Incomplete items - Define Incompleteness Procedure - Select A (Sales DOc Header) - Click on Fields - In incompletion Procedure as 11 - Standard Order - Remove the line item with VBKD - INC01 & VBKD - BSTKD.

    Hope this helps...

    Reward if userful.. .

    Thanks,

    Jignesh Mehta

    Mumbai

    98700 10230

    Edited by: Jignesh Mehta on Jul 18, 2008 2:36 PM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 01:29 PM

    for the case of PO number for ur order type u need to uncheck the po date check box in the order type definition.

    -Sudheer

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 18, 2008 at 01:54 PM

    Hi bhanu ,

    in the incompletion procedure delete both the row in the peocedure containing the inco term and the po number and ssave the changes

    try creating the order it will work

    Regards

    Aditya.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 14, 2008 at 09:42 AM

    not at resolved

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 14, 2008 at 09:43 AM

    not at resolved

    Add comment
    10|10000 characters needed characters exceeded