Skip to Content

Trying to install SAP B1 9.2 PL08 on a new laptop. Cannot create the repository

I am trying to install 9.2 PL08 on a new laptop. Installation fails on the repository component. Clicking the error link gives no message at all. The log file option is greyed out. Running as an admin. It did create the SLDModel.SLDData database.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers