Skip to Content
0

icm threads reached maxmimum error & 70 59 ERROR => URLDecode recognised invalid sign in URI

Dec 20, 2017 at 07:58 AM

79

avatar image
Former Member

Hi Team,

Good Afternoon.We are facing the Below error.

Not Enough ICM Resources.The thread count reached maximum as of now the current

icm/max_threads = 250.Its reached 249.As per the dev_icm we are getting the below error log info.

*** ERROR => URLDecode recognised invalid sign in URI [ictxxfilt.c 204] [Thr 67] *** ERROR => illegal request {01602b37} [http_auth.c 740] [Thr 59] *** ERROR => URLDecode recognised invalid sign in URI [ictxxfilt.c 204] [Thr 15] IcmCreateWorkerThreads: created worker thread 69 [Thr 59] *** ERROR => illegal request {01772b43} [http_auth.c 740] [Thr 15] IcmCreateWorkerThreads: created worker thread 70 [Thr 59] *** ERROR => URLDecode recognised invalid sign in URI [ictxxfilt.c 204] [Thr 15] IcmCreateWorkerThreads: created worker thread 71 [Thr 74] *** ERROR => illegal path specified {01802b5b} [http_plg.c 4956] [Thr 15] IcmCreateWorkerThreads: created worker thread 72 [Thr 74] *** ERROR => URLDecode recognised invalid sign in URI [ictxxfilt.c 204]

[Thr 08] *** ERROR => Content filter matched: Permission denied {000526a8} [http_auth.c 753

ERROR => illegal request version {00032719} [http_plg.c 6399] [Thr 04] Tue Dec 19 01:10:31 2017 [Thr 04] *** ERROR => HttpPlugInHandleNetData: HttpParseRequestHeader failed (rc=701) [http_plg.c 2455] [Thr 12] *** ERROR => Content filter matched: Permission denied {0000272c} [http_auth.c 753

As of now the current SAP Kernal version is 742_REL/Patch 42.

I got below couple of SAP Notes.2323476,2271975.

I Suspect that it is an program error.upgrading kernal error might resolve issue.

Any suggestion on this icm error will be hightly appreciated.Thanks

Regards

Sai

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Isaias Freitas
Dec 21, 2017 at 11:26 AM
0

Hello Sai,

The patch 42 of kernel 742 is very old.

Besides that, the kernel 742 is not supported anymore for quite some time.

As a first step, I would recommend upgrading the SAP kernel to the latest SAPEXE/SAPEXEDB patch of kernel 745.

Regards,

Isaías

Share
10 |10000 characters needed characters left characters exceeded