Skip to Content

Where is all my past data not able to login?

Aug 14, 2017 at 08:59 PM


avatar image

I am facing an issue in login I am not sure what happened I was trying to login where I was told the password is not correct and when I had reset the password it has logged in with a new profile ?

This is my new profile

This is my old profile and if I try to login it says password incorrect and when I reset the password nothing is sent to my email

How do I login to my old profile and what exactly happened?

Pl assist



user-acct-1.png (23.7 kB)
10 |10000 characters needed characters left characters exceeded

I hope some moderator could please pick this up

and advise on how i could login from my original id?

* Please Login or Register to Answer, Follow or Comment.

2 Answers

Folkert Eilts
Aug 15, 2017 at 11:21 AM

Hi Vinita,

Please contact they will be able to help you.

Best regards

10 |10000 characters needed characters left characters exceeded
Vinita Kasliwal Aug 15, 2017 at 08:42 PM

I have tried to they are asking me to reset password and after resetting when I login it is using this ID instead of my Old ID

This is so annoying such an unreliable platform :(

Show 6 Share
10 |10000 characters needed characters left characters exceeded

I am not sure how exactly you log in with your old user:

  • via a certificate,
  • with userID/password (your S* or P* user ID),
  • with login name/password,
  • with e-mail/password?

You did not mention whether your accounts share the same e-mail address and whether you tried a portable browser (alternatively - a new browser profile on default settings with no saved data).


I am not sure either . I just enter my email ID and password and when I login it shows me my old account


I dont rem having created 2 accounts with the same ID and how would it be possible to do anyway .

Any idea as to how I could fix it


Instead of entering e-mail/password, you can try logging in with one of the other options - userID/password or login name/password.

Try using a clean browser profile or incognito mode (make sure no saved passwords, form history etc are causing problems).

I cannot remember who complained about something similar, but there was a bug that resulted in generating another account with the same e-mail. I see that both your profiles are old, maybe you were affected by that at some point.


I contacted support as well and I do hope that they will sort it out this time.


I am back .. I am able to login .. !!

Now i dont know how to close this thread !

Thanks a lot for all your help :-)


Jürgen wrote a new blog with instructions how to close a question:, but to follow the steps you need to log on with the account, with which you asked the question.