Skip to Content
-1

Which SAPUI5 version supported for SAP Work Manager UI5 generic OpenUI?

Hi,

What is the SAPUI5 version supported for UI5 generic OpenUI of SAP Work Manager 6.4.1?

Thanks & Regards,

Sanjoy

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Aug 14, 2017 at 03:32 PM

    I successfully used SAP UI5 1.36.10 with the sample UI5 Open UI application on WPF that ships with the control. I have not tried other versions to know one way or the other if they are supported or not.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 08, 2017 at 12:27 PM

    These are two separate libraries, by SAP. One is open source and other is proprietary.

    Regards,

    Sharath

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 08, 2017 at 02:44 PM

    For OpenUI5, the current version is 1.46.12

    You can view it on the top right corner here: https://openui5.hana.ondemand.com

    Regards,

    Yogesh

    Add comment
    10|10000 characters needed characters exceeded