Skip to Content
avatar image
Former Member

Mail Alert Configuration

In productive scope XI the configuration of the alert has been presenting/displaying some problems, I believe that you can be so that in these machines it exists to cluster, because in atmospheres DES and QA this working as it corresponds.

The problem is that the message that is sent by mail is different from the mail defined in the category of alert

<b>Subject: Alertas Runtimeworkbench (The triggering application determined you as a recipient)

Mje: Possible Subsequent Activities</b>

but in Alert configuration

subject : Error ...&SXMS_MSG_GUID&

mje : text of description of the interface with error

bedgrats

Ximena

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Mar 28, 2007 at 03:05 PM

    Hi,

    Try to see the below , did yu transported correctly, dont mind , i am asking like this, plz check it ..

    Q6: I moved the Alert Server to a different host. Why don't I receive any alerts anymore?

    A6: In the transaction SM59 check the R/3 connection CentralMonitoringServer-XIAlerts.If it doesn't point to the new Alert Server, delete it. It will be created automatically with the correct host when the next alert is created (provided the information in the Exchange Profile has been updated).

    Q7: How can I transport my Alert Categories and my Alert Rules to a different system?

    A7: The Basis Alert Framework provides a menu Transport in the transaction ALRTCATDEF which allows you to create a transport request for the Alert Categories. However this works only if you have created the Alert Categories in the customizing client (c.f. the documentation of the Basis Alert Framework). For the Alert Rules you may create a transport request by runnning the report SXMSALERT_CONFIGTRANS.

    Q8: I don't receive any alerts, however when I test the alert category using the report RSALERTTEST, the alert is delivered.

    A8: Have a look at the ST22 for dumps created by the user XIRWBUSER stating that the permission for RFC-Calls or for the function group SXMSALERT is missing. If that is the case, you probably have to generate again the roles and profiles for the XIRWBUSER.

    Q9: How can I access in a container variable the name of the system where the error occured (which caused the generation of an alert)?

    A9: Implement the correction described in note #944756. After that you may use the container variable SXMS_ERRSRC_SYSNAME to display the system name in your alert category.

    Q10: Why are sometimes certain error categories (e.g. SXMS_TO_ADAPTER_ERRTXT) not filled?

    A10: This is due to an error in the Business Object Repository when the value of a container variable exceeds 255 characters. Please implement the correction described in note #947738.

    Q11: Why do I sometimes receive two alerts when an error happens in a receiver adapter?

    A11: This happens because two independant components of the Adapter Framework react simultaneously on the error. The problem will fixed with SP17.

    Regards

    Chilla

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 07, 2007 at 03:11 PM

    Hi,

    Can you look into the Alert Inbox and check if the Alert text is filled up as needed?

    Regards

    Bhavesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 07, 2007 at 03:12 PM

    have a look at these threads :Alert Container Empty

    Configuring "Alert Configuration" in XI 3.0

    thanks,

    pooja

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 23, 2015 at 12:11 AM

    Hi Ximena, you must perform setup alerts in transaction ALRTCATDEF accessing the system in language EN.

    Regards,

    Daniel Valdivia

    Add comment
    10|10000 characters needed characters exceeded