Skip to Content
0

Error while trying to create multi source universe in BO 4.2

May 11, 2017 at 06:44 AM

88

avatar image

Hello Experts,

We have BI 4.2 SP02 on windows 2012 server.

When we try to build a single source universe using Information Design Tool, then I'm able to do it.

When I try to create a new Multiconnection Universe through the Client Tool, it gives an error message in the way that we do not support connections that we created through Oracle 11g R2.

At the same time, we have an existing Multiconnection Universe. But this Universe also gives a connection error when I try to bring tables from any of the two connections then I'm getting error message "Unexpected exception:com.crystaldescisions.thirdparty.org.omg.CORBA.UNKNOWN:null". I have attached a snapshot the error message.

capture2.png

capture.png

NOTE: This multi source universe was working perfectly fine in BO 4.1. After upgrading to 4.2 we are encountering the error.

I'm not able to find much help on google...any idea how can I fix this issue?

Thanks for the help in advance.

capture2.png (106.1 kB)
capture.png (81.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Shankar Narayanan SGS May 12, 2017 at 08:19 AM
0

Hi,

Can you check if the drivers are present in the dataAccess folder in the IDT installation location? The upgrade may wiped it off.

If you were using custom drivers along with the SBO, you should place those drivers again and try.

Also see if you could just use the same data source as a single source if that works so that we can be sure that it is not drivers issue.

Regards

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Shankar,

Thanks for replying.

We have the required drivers present in the installation location of IDT.

The universe is working fine if we use any of the single connections. Issue arises only when we use multi source connection.

A strange thing that we have observed is the functionality is working fine in DEV environment only. Rest all the environments it is failing.

It would be great if you could suggest us on what to check further.

0