Skip to Content

Single Input Form from Server Input Form Folder not opening

Hello experts,

i am facing a strange problem never seen before: I have a single user that for one day to another is not able anymore to open a specific Input form nor from Server Input form Folder directly out of EPM neither via BPC Web Client out of a Business process flow link. The EPM opens connected but with a empty workbook. As i found out when selecting the Input form by the EPM Pane is, that the System tries to open the form from the local Folder of the user. When i rename the sheet it is working. I think there must be a corrupt Cache anywhere but i don`t no where.

Thanks in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Apr 10, 2017 at 08:22 AM

    "I think there must be a corrupt Cache" - possible due to different reasons... Delete Cache

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 10, 2017 at 08:27 AM

    Hello Vadim,

    yes =) but the question is which one. I think metadata is not the problem, nevertheless i tried with no effect. I found the local Cache Folder of the EPM on the users Directory, should i try this one? Or is there another one specific for Input forms?

    Best

    Sebastian

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 10, 2017 at 08:39 AM

    "I found the local Cache Folder of the EPM on the users Directory" - yes!

    Something like:

    C:\Users\UserName\Documents\PC_NW

    Add comment
    10|10000 characters needed characters exceeded