Skip to Content
avatar image
Former Member

Query on C4C Versions and limitations for integration with ECC

Hi,

For two way transactions between Hybris C4C and ECC what version does the customer needs to upgrade of Hybris C4C? if they are on 1503.

Does Hybris C4C Version 1503 has any limitation. If 1503 is not recommended then which will be right version.

Regards

Rakshith Shetty

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Mar 12, 2017 at 08:30 AM

    Dear Rakshith Shetty,

    Greetings for the day!

    I hope every customer is using SAP Hybris C4C with release and version 1702.

    Basically if you have 1503 version of SDK. System will not allow us to enter with credentials. Here in this issue we have to download the latest version from the SAP store. Then only we can able to proceed to open the existing Business Objects or creating a new BO.

    It's good to see that for every 3 Months(Qaterly) we will have a new version from SAP. The functionalities will be added to the standard BO and new functionalities will be added too.

    Replication : we should have right version of C4C then only we can able to proceed to integrate any SAP Applications or Non-SAP Applications from Hybris C4C.

    Thanks in advance,

    Prabhanjan

    Add comment
    10|10000 characters needed characters exceeded