Skip to Content

Connected to SBO Browser Access but no visible menus

Hi!

Please help me figured out how to load the SBO in Browser Access. I can log in but after that, only blank space, no visible menus. Did I miss something? Please refer attached images for references.

Your help is really much appreciated.

Thanks in advance.

Fernz

sboweb-1-scn.png (36.1 kB)
sboweb-scn.png (86.6 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Jul 25, 2020 at 09:06 AM

    Hi,

    Restart browser access and then try again.

    Regards,

    Nagarajan

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 25, 2020 at 09:26 AM

    Can you try with high resolution? Also try with other browser?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 27, 2020 at 08:43 AM

    Hi Fernz,

    Please check by restarting the SAP Server. So all related services will be restart.

    Regards

    Denishkumar Kaila

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 29, 2020 at 11:38 AM

    Hello,

    In Server due to restriction of java script, this would occur.

    Test it from an B1 client machine and also try with IE or Firefox instead of chrome.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.