Skip to Content
avatar image
Former Member

How to make MRUs transportable in E41H tcode?

Hi Experts,

I have to create MRUs in bulk for a client. In transaction E41H 'transport' option is not available. However, it is there in change tcode- E41G.

I checked with our Basis team and it is not an authorisation issue. We are on SAP ECC 6.0. Any help as to how to enable the transport option while creating the MRUs so that it can be transported to other clients?

Thanks in Advance.

Regards,

Twinkle

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jul 08, 2016 at 01:30 PM

    Twinkle:

    Maintain TE421-cust to enable automatic transport of schedule master records.

    regards,

    bill.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 11, 2016 at 05:19 PM

    Hi Twinkle,

    The following SPRO path controls this setting.

    SAP Utilities->Basic Functions->Portioning and Scheduling->Define control parameters for Scheduling

    Deactivate transport is the field you need to Check\Uncheck based on your requirement.

    Regards,

    Monis Shakeel

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 12, 2016 at 09:35 AM

    HI Monis/William,

    Thanks for your replies.

    I unchecked the Deact. Automatic Transport checkbox(it was checked earlier). But still, I do not get any TR prompt on saving the MRU at the time of creation.

    For now, I am first creating the MRU in E41H tcode and then using E41G tcode to save it in TR. Please let me know if you are able to save directly in TR using E41H tcode on saving.

    Thanks.

    Twinkle Upadhyay

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member William Eastman

      Yes, I did Exit and tried again, isn't working. Will sit with technical team to check.

      Thanks for the reply and the suggestion.

      Regards,

      Twinkle