Skip to Content
author's profile photo Former Member
Former Member

Performance issue with DS Client

Hi Experts

Recently i installed DS Client in my local system now when i am trying to connect to the server from my local system it is taking so much time to respond and even the operations are also taking so much time. can you please help to sort out this issue

Client System Configuration

OS:Windows 7 Professional SP1

DS Client Version: 4.2 SP4

Server System Configuration

OS:Windows server 2008R2 SP1

DS Server: 4.2SP4

Thanks in Advance

Ajit Kumar.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on May 03, 2015 at 08:27 AM

    Hi Ajit,


    As per the SAP Business Objects 4.2 SP4 - PAM your Operating system is compatible.


    • Hardware configuration of client machine as per the SAP Business Objects 4.2 SP4 - PAM

    https://websmp110.sap-ag.de/~sapidb/011000358700000441762013E


    But i need to know below information required to debug the issue:

    • If it was firewall enabled in server then necessary firewall ports with respect to SAP Business Objects Application (Including BOE/IPS + BODS) needs to be open.
    • BODS Client hardware configuration is as per above SAP Business Objects 4.2 SP4 - PAM.
    • Login duration in SAP Business Objects Data Services 4.2 SP4 client application
    • Create a sample job and test the job duration.

    Need to know the issue is from Job level or Application level (SAP Business Objects Data Services) you can use BODS client tool trace functionality to trace this issue.

    1893979 - SAPData Services 4.x: How to enable tracing for Designer application?

    https://service.sap.com/sap/support/notes/1893979

    Hope this will help!!!!

    Thanks,

    Daya

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 05, 2015 at 07:32 AM

    Hi Ajit,

    1) Do a Telnet to the Job Server port number from your Windows 7 Client machine.

    TELNET <JobServerHostMachine> <JobServerHostPort>


    2) Check for any redundant entries in AL_MACHINE_INFO repository table which you are connecting to.


    3) It is also possible that your logs are full on the job server. You can clear the logs from the Logs folder. Lot of Dump files get accumulated in the log folder..


    4) After enabling trace for Designer application check the trace log files...


    5) Also check with your Network team for the connectivity between the Job servers and applications. Delay may be caused by network latency.

    Are you connecting to VPN and then connecting to DS Designer?


    Can you check f there is a slow network connection? Response time in the Designer could become problematic if this is the case.


    Contact your admin team if you dont have rights to clear the logs or delete the redundant repository entries.



    Hope this helps!!!


    Regards

    Arun Sasi


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.