Skip to Content
avatar image
Former Member

NW04s SAPINST Error

All,

I am trying for the last two days to invoke the NW04s SAPINST but no success.

It crashes with the folowing error message.

<b>SAPINST is getting started

Please be patient.....

....

....

load resource pool D:\...\resourcepool.xml

guiengine: no GUI connected; waiting for a connection on host localhost, port 21200 to continue with the installation.</b>

But the Sneak Preview SP11 Portal install SAPINST starts fine wothout any error in the same machine. I started the machine few times. Checked the netstat but still no success.

I use Windows Server 2003.

I greatly appreciate any help.

Thanks.

PK

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 10, 2006 at 12:52 AM

    Hi,

    Do you have any security software such as firewall running? This may be blocking the port required by SAPinst...

    Cheers,

    Jonathan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Aravazhi,

      You can check used ports in <window root dir>-SYSTEM32-DRIVERS-SERVICES.

      I assume that your system is on network and it has a static ip also.Put your system name and ip address in -SYSTEM32-DRIVERS-hosts file.It will looke like

      127.0.0.1 localhost

      192.168.1.00 <Computer name>

      Temprorily disable or uninstall the firewall and any other antivirus running.Also check if your installation files are copied to local disk.Retry the installation and let us know the result.

      Regards,

      Sabita

  • avatar image
    Former Member
    Sep 05, 2006 at 06:35 PM

    Hello,

    I try to install SAP SOLUTION MANAGER 4.0 on AIX 5.3 , ORACLE database.

    SAPINST crashes without any reason , creating a core dump

    during the phase of extracting Oracle Database Software !!

    During the selection screens , it is not possible to skip this step.

    How could I tell to sapinst to skip these step,as I can extract DB soft by myself.

    Thanks for your help.

    Stéphane

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      Are you on unix? if so, check if your export Display is pointing to the right dest computer. And also, check if the temp directory is not full or close to full..if so, give it more space or simply delete the old InstDir logs

      I hope this helps

      Ronny