Skip to Content
avatar image
Former Member

Manual configuration IOMS

Hi,

We are setting up a test-environment using SharePoint 2013 and SAP BO BI 4.1 sp 4.

Since we want to access BO-reports via SharePoint we installed the SAP IOMS 4.1 SP4.

In the deployment options, we get a bunch of greyed out sites (cfr "08_Deployment_Options"). This is probably caused by the fact that for these site there are multiple bindings set up in IIS7 (http and https).

Nevertheless, when clicking "Next" the installer presents a dialog saying we did not select a SP-site and will have to manually deploy to a SP-site afterwards. (cfr. "08a_Deployment_Warning_No")

After that the installation runs smoothly.

However, we are unable to deploy manually.

In the "IOMS Installation and Administration"-guide chapter 7.3 "(Optional) Manually deploying the Web Intelligence Web Service to a site" explains how to deploy. At the first step, the contents of the folder "...\Sites\SharePoint - <portnumber>\_vti_bin\AnalyticalReporting" are to be copied. But we do not find this folder in any of the SharePoint-sites.

Has anyone experience with doing this ?

Is there a comprehensive guide/tutorial ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 01, 2015 at 11:11 PM

    Were you ever able to make any progress or find any more documentation on the IOMS? 

    I am trying to get my Sharepoint admin to test out the IOMS in a proof of concept, and he's requesting more technical details than are in the Installation and Admin Guide. 

    I'm starting to think the benefits of the interface are not enough to outweigh the headache this admin is giving me. 

    Any guidance / tips / tricks ?

    Susan

    Add comment
    10|10000 characters needed characters exceeded