Skip to Content

ECC 6.0 Eph6 IDES Post Installation

Hi,

I just intalled SAP ECC 6.0 Ehp 6 IDES on Windows Server 2012 and MSSQL 2012 cu7 as my DB.

I checked SICK and there is no installation errors.

Before the start of installation I was notified by the installer to apply the following notes, RIGHT AFTER INSTALLATION

So now I am a bit confused if I should apply.

The note number is

1651862

here it is mentioned

Required minimum SAP Netweaver Support Package Stacks (SPSs) for SQL Server 2012 (SAP ABAP, SAP ABAP+JAVA stacks)

SAP NETWEAVER 7.3 - SPS 07 (SAP BASIS 07, SAP BW 07)
If your system is running on a SPS lower than the one required above, you have to apply the minimum required SPS before upgrading/migrating to SQL Server 2012.
If you install a NetWeaver product on SQL Server 2012, the required SPS for your product must be applied immediately after the installation - see SAP note 1676665, section I for more information.

And at present I have is this

Please advise, tks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 28, 2014 at 07:34 PM

    The SAP note 1651862 - Release planning for Microsoft SQL Server 2012 is self-explanatory and as recommended you should update the SP level of the system to the recommended patch level or above. More information is available in the SAP note 1676665 - Setting up Microsoft SQL Server 2012. Tx SICK or the Consistency Check will not throw out any information related to the recommended SP level of the system.

    Cheers

    RB

    Add comment
    10|10000 characters needed characters exceeded