Skip to Content

Issue with external list management (ELM)

Hi ,

I'm getting issue while executing ELM. I'm able to create and test mapping format.

selected read file ,map data , maintain BP and I selected file. After no errors, I choose Start button.

After refresh , process steps are not turning to green and of course BP are not creating.

Please help what is missing here .

Thanks,

Naveen.

2.png (45.3 kB)
1.png (47.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2014 at 12:25 AM

    Hi Naveen,

    Looking at issue mentioned, I think your ELM workflow customizing is missing.

    Go to SPRO->CRM->Marketing->External List Management

    1. Execute - Implement Workflow Customizing - Activate the event linkage and make it general task if no agents required for processing.

    2. Read the HELP of this node as there are some additional workflows/tasks to be activated as per requirement.

    Also check if you have assigned the user parameter CRM_DEBUG_CODE = MKTLIST in SU3 transaction. If assigned then remove it and then test again.

    Regards,

    Naresh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.