Skip to Content
avatar image
Former Member

Netweaver Developer studio for WAS6.20

Hi All,

One of our customer have WAS6.20 installed and we was not able to access the j2EE engine6.20 using Netweaver Studio Developer studio. Our studio version is 2.0.14, it works on J2EE6.4 perfectly. Is there possible any version of studio support the J2EE6.20? Otherwise can we develop the J2EE application by using studio and deploy on the J2ee6.20 manualy?

I am not familiar with WAS6.20, Does it have similar deploy tools like 6.40?

thx for you answer.

yi

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 22, 2005 at 11:36 PM

    NWDS does not work with the 6.20 version of j2ee engine. You must develop your applications using eclipse with portals plug-ins. There is a plugin that allows you to deploy to the 6.20 engine.

    Welcome to SDN!

    Regards,

    Rich Heilman

    Add comment
    10|10000 characters needed characters exceeded