Skip to Content
avatar image
Former Member

Storage location missing or incorrect Message no. L3432

Hi,

Previously the item we want to zero-in is under warehouse number WH1 under let's say plant 1000-storage location 1010. However this plant 1000 storage location 1010 was later on assigned to a new warehouse number WH2. During the migration period, this item was forgotten to be moved in the system from WH1 to WH2. Hence, we are trying to correct the quantity in WH1 now. However, when we try to post the count using LI11N, it is giving me Storage location missing or incorrect. How do we solve this?


If you have other suggestion on how to correct the quantity in WH1, please let me know. Thank you.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Sep 17, 2014 at 02:44 PM

    Could you please share, when there is no linkage of WH1 with plant + Sloc what exactly you want to achieve by correcting the stock in WH1 warehouse as it will not update the Inventory management part, based on your answer probably we can look for some solution for you

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 17, 2014 at 08:36 PM

    Hi Jackie,

    Could you please perform the below steps?

    1) Transaction SE51
    Program SAPML03T, Screen number 0101 -> Element list -> Change

    2) Select Tabstrip 'Special attr.', position the cursor on field LTAP-LGORT
    and mark 'SET' parameter' and 'GET parameter'. Finally generate the screen.

    Check this settings in your system and re-test.

    BR,

    Enrique

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 17, 2014 at 10:13 PM

    you have to add this old location temporarily to again to WM, then you clear your stock and remove this assignment again. You should do this during a time where nobody is posting movements for this storage location.

    Add comment
    10|10000 characters needed characters exceeded