Skip to Content

excel data load to planning book

Hi Gurus, i'm trying to upload data from excel to planning book. I downloaded the file format from the data view and tried to load back the data to planning book. i'm getting an error where the load says, that period 10/2014 is not a valid number. So how and hwere could i fix this error. I'm getting this error when i check the data. but when i take out hte header which contains the period, i get the following messages attached inthe screenshot, but i dont see the data getting updated anywhere. looks like i'm missing something here. can someone help me.

i have attached the period error as i could not copy paste the screneeshot

period eerror.png (44.6 kB)
apo messagfe.JPG (165.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 24, 2014 at 07:30 PM

    Ravi,

    The message you are getting is standard message when you upload the data & upload is successful. Check the data again. That you are uploading a different data than the current Planning Book data. No need to remove the header.

    One more thing you can try downloading the data first as attached screenshot in csv format & use the same to upload --> Then check --> Upload.

    Regards,

    Rahul


    PB Data Load.JPG (42.9 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • thats the issue that i'm running into. we have the header in planning book as period 10/2014, 11/2014 etc etc and when i download this i get this on csv file and when i try to upload the file back with the header where the period is present, SCM says that period 10/2014 is not a valid number, so i tried to upload the data without hte period header, then i can see that the SCM is giving message like data transferred successfully, but i do not the see the updated numebrs in the cells of the key figures in the planning book