Skip to Content
author's profile photo Former Member
Former Member

keystore file [ Is upload required for every logical system? ]

Hi,

In CMC --->Authentication--->SAP

We have three system under logical system name under tab Entilement systems
SPECLNT720 [ ERP DEV ]
SPBCLNT800 [ BW QAS ]
SPECLNT920 [ ERP QAS ]

Now

1. I selected first logical systems SPECLNT720 from dropdown and updated username , password ,Application server details etc.

2. Now I clicked on Role import and it was succsessful.NO error.

3.SNC settings : NO Change

4.Options :
Enable SAP Authentication: Checked
General Options :
Default system :I can see three logical system in dropdown [ Which one should I select?]
Connection Options : No Change
Users : Concurrent users
Attribute Binding Options : No change
SAP SSO Service : Hostname
A key store file has been uploaded.
Key Store Password : Entered password
Private Key Password : Entered password
Private Key Alias : Alias name entered.

I Updated these details only for first logical system SPECLNT720. But I can see these details appearing for other systems [ SPBCLNT800 and SPECLNT920 ] too.
So Do I have to upload same keystore file for every logical system [ SPBCLNT800 and SPECLNT920 ] and provide Key Store Password,

Private Key Password and Private Key Alias for every logical system?

Regards,
Vinay

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 25, 2013 at 03:16 PM


    when you configure sts for multiple bw system with single bo system.there is no need update password and alias for each and evry system.one system config reflect to other system

    make sure that same certificate you are ecporting all three systemss.

    Private Key Password and Private Key Alias for every logical system shold be same to. Configure sts with multiple bw systems

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 25, 2013 at 09:27 AM

    Dear Vinay,

    Please try these steps:

    1. Login to CMC--> Promotion Management
    2. Click on Settings--> Manage Systems
    3. Select the old hostname entry and Remove it
    4. Add the new hostname by providing the necessary credentials

    If the problem still occur then :

    1. Install the Telnet client on BOE server
    2. Click Start > Control panel > Programs and Features > Turn
      Windows features on or off > Features > Add Features > Telnet
      client

    Regards,

    Asma

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.