Skip to Content
0
Nov 05, 2013 at 08:25 AM

Upgrade Netweaver BW 7 Ehp1 towards BW 7.4 with RTLPOSDM

124 Views

Hi SCN,

I've got a bit of a nasty problem during an upgrade.

System is running on enterprise linux 6 and with a Oracle DB 11.2.0.3

According to MOPZ:

Source release:

SBOP PC 7.5 FOR SAP NW

SP Stack 01

Add-on

SAP EHP1 FOR SAP NETWEAVER 7.0

07 (07/2010)

NetWeaver

Target Release:

SBOP PC 10.0 FOR SAP NW

Stack 03 (May 2013)

Add-on

SAP NETWEAVER 7.4

04 (10/2013)

NetWeaver

The upgrade didn't get any farther than the calculation of the queue and then it stopped mentioning that it was missing files for RTLPOSDM to be able to calculate the queue.

Since BI_CONT was on a reasonably old version (and still with the RTLPOSDM packages included in BI_CONT) I decided to upgrade to BI_CONT 707 and RTLPOSDM 100_700. AFfer installing this, this is now the source release.

SBOP PC 7.5 FOR SAP NW SP Stack 01 (Add-on)

SAP POS DM 1.0 (Add-on)

SAP EHP1 FOR SAP NETWEAVER 7.0 11 (03/2012) (Netweaver)

When running MOPZ now I do get the following warnings, which are worrying me slightly :-)

Has anyone else come across this problem or any experience in upgrading from NW 7.0 EHP1 to NW 7.4? I've done an upgrade from a BW 7 Ehp1 to BW 7.3 Ehp1 in the past .But there was no RTLPOSDM component (logically since it was not a retail customer)

Thanks in advance for your help/tips/suggestions.

Dieter

Attachments

error_upgrade.jpg (17.6 kB)
warning_mopz.jpg (64.0 kB)