cancel
Showing results for 
Search instead for 
Did you mean: 

internal error (-1102) occurred [Message 131-183]

Former Member
0 Kudos

My SAP version: 8.8

When connecting to company on a client pc, an error will occur "internal error (-1102) occurred [Message 131-183]".can anyone help me out with this issue?


I have already tried the following, but still it doesn't work.

*Turn off firewall/Personal Firewall

*Reinstalled Client and Server tools

*Restart License manager services, TAO NT services and SAP Server

*Delete Temp files

*Changed License Server name to SAP server IP address

*Installed Sql Native Client



Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Thank you for your answers but I've already found out the reason why this error occurs. it occurs because the server has two IP addresses and it conflicted with SAP clients.

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi,

Is this only for a specific client only? If yes, check your network connection to the server.

Thanks,

Gordon

kothandaraman_nagarajan
Active Contributor
0 Kudos

Hi,

All internal errors due some external resources are not working properly.

Thanks & Regards,

Nagarajan

Former Member
0 Kudos

Regual,

Please check the note below: (but the main step is to restart this service)..

1142479  - Connection with license server failed /TAO NT Naming Service 

Version   4   Validity: 12.07.2010 - active

Language   English

Content:  Summary|Header Data|Validity

Symptom

  Possible Symptoms in SAP Business One area:


SAP Business One doesn't start and License Server Selection screen comes up


SAP Business One generates this error message when logging on: "Connection with license server failed"


On License Server Selection this error occurs: "Connection to license server failed; if license server address is invalid, correct it; if TAO NT Naming Service stopped, activate it and restart License Manager"


On startup, the TAO NT Naming Service returns this warning: "The TAO NT Naming Service on local Computer started and then stopped...";


TAO NT Naming Service is not running. To access this service,  right-click the My Computer icon and choose Manage -> Services


Connecting to License Server brings warning: "Failed to connect to License Server"


On startup, the SAP Business One License Manager returns this warning: "The SAP Business One License Manager on local Computer started and then stopped..."


RSP: Logging on to Remote Support Platform (RSP) brings this Error:  "Agent service unavailable", RSP Agent Console cannot be accessed.  Nevertheless SAP Business One RSP Agent Service is running and restarts successfully

Cause

License Manager: Dependencies of SAP Business One License Manager to the  TAO NT Naming Service, in some cases Firewall settings might prevent running the TAO NT Naming Service.

RSP: Firewall might block TCP/IP and relevant port range when RSP agent is not included in the firewall policy list.

Solution


1. Check disabling the Firewall settings of relevant Virus scanner  software / Host Intruder prevention software (e.g. McAfee)


2. Restart the TAO NT Naming Service & SAP Business One License Manager  / Restart the SAP Business One RSP Agent Service

If the firewall is identified as the root cause, please review the firewall policy and settings.

Other terms

lic, ACE, Corba



Header Data



Released on 17.08.2010 09:30:36 

Release status Released for Customer 

Component SBO-BC System

Other Components   

SBO-BC-LIC License Mechanism

SBO-RSP remote support platform for SAP Business One

Priority   Recommendations/additional info 

Category   Help for error analysis 



Validity

  This document is not restricted to a product or product version

Regards,

Marcelo Silva Santos