Skip to Content

SAP MII 12.2 with Java Version 1.7.0_09-b05

Hi,

Has anyone used MII Version 12.2.5 with Java version 1.7.0_09-b05 or higher.

I need to know the performance of the applets and other MII objects and are their any other major issues noticed resolved/unresolved with Java version 1.7.0_09.

Please let me know.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    May 21, 2013 at 11:44 AM

    Hi Anup,

    It's working fine for MII 12.2.3 and applets are loading as expected and working for MII14.0 as well.

    Regards,

    Suman

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 22, 2013 at 05:50 PM

    Hi Anoop,

    I am working on MII 12.2.3 as well as 14.0 with Java version 1.7.0_b147.

    As far as I see, I dont find any trouble with applet loading and any other functionalities. Since your Q is for 12.2.5, I believe there are no issues.

    Thanks

    Anudeep KM

    Add comment
    10|10000 characters needed characters exceeded