Skip to Content
author's profile photo Former Member
Former Member

SRM standard active queries not showing shopping carts.

Hi,

We are having an issue where we cannot see the shopping carts created under the Shopping Area menu. All shopping carts are creating successfully, and the follow-on purchase order document has created successfully in ECC backend. The shopping carts are also visible in BBP_PD with the correct status assigned. In the shopping area menu, I can see the following queries as Active: Team carts, Shopping carts, confirmations, Confirmations for team carts. I have created several shopping carts with my user id, and when I check with the same user id, the shopping cart view shows no shopping carts. No error message is generated so not sure what I need to check to make sure all settings are complete.

We are in SRM 7.02 using classic scenario without the Portal ie, using NWBC instead which works fine. We copied role /SAPSRM/EMPLOYEE and created our own. Is there some OBN objects we have missed or something else?

Thank you.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on May 20, 2013 at 06:48 AM

    Hello ,

    check with the Portal consultant some roles are missing in the portal side

    Regards

    G.Ganesh Kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 20, 2013 at 07:04 AM

    Hi Joseph,

    When you are accessing the portal first time it won't show the list automatically. So if this is the case, please expand the tab'Show quick criterial maintenance' in powl selection area and in put some

    '*' entry in shopping cart name field then choose apply.

    Thens system will pull all the SC's crated by your. This is the case for all active quaries.

    Regards,
    Govardhan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 20, 2013 at 05:28 PM

    Hello Joseph!

    I´m facing same issue.

    Have you got any solution?

    Thank you

    Cléberson

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.