Skip to Content
avatar image
Former Member

Transport Movement Error in PI

Hello folks,

We are facing some major challenges during the TR movements in PI 7.31 dual stack environment,  from Development system >> Quality system>> Pre-Prod system. We tried doing both CTS+ TR movement and File system movement of the .tpz file but in both we are facing the below error:

1.       During CTS movement

2.       During TPZ movement:

Though, we have maintained the target for the development business system in the central SLD, still we are getting the above errors.  We did a round of the central SLD Cache refresh. Meanwhile, we also tried assigning the quality business system in the Integration Builder, from SLD, in the quality environment,  but there we were facing the below error:

We do have the business system maintained in the central SLD for all the environment, and the source and the target Business systems has been mapped correctly. Not sure where we are going wrong.

Kindly help with your expertise inputs in here. Thanks in advance.

Regards,

Nitin

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 03, 2013 at 07:09 PM

    Hi Nitin,

    It looks like some authentication/authorization error..

    Can you check the security log of the java server ?

    Kind regards,

    Mark

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Nitin Roy,

      Few things to check,

      1. Check the user authorization is adequate or not.

      Follow the below sapnote

      1604679 - PI transport fails: "Obligatory transport target for business system not found"

      With Regards

      Ashutosh Chaturvedi