Skip to Content

GLM: Problem with setting the log levels in IMG

Hi experts,

I try to define the log levels in int GLM IMG activity but the check table CCGLC_USERACTION for the possible actions is emptyy. I didn't found a possibility to add it myself to the table. Does anybody know how to do this or is there already a note out there which Ih may not know?

Your help is welcome.

Best regards

Michael Veit

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 13, 2013 at 06:04 AM

    Hi Michael !

    I am also having the same issue. can you share the way to get it done..?

    As a prerequisite, i maintained the value for the Environment parameter, "GLM_FLG_AUDIT_ALL" as X.

    But when i try to execute, IMG-Set Log Level, the user action field is empty.

    When i execute this - S_SH8_84000399 (after successfully printing labels from CBGL_MP01), it don't list any log.

    Thanks & regards,

    Subash Sankar

    Add comment
    10|10000 characters needed characters exceeded