Skip to Content
author's profile photo Former Member
Former Member

GRC AC 10: RAR - no analysis results

Hello,

i configured my system accoring the configuration guides.

But when I start e.g. Access Risk Analysis for User Level/Role Level/Profile Level... no output data will be displayed!?

i ran all the Sync Jobs and SLG1 doesn't give me any errors.

FF and PSS both works fine.

FYI: Also in Business Role Management (BRM) no roles are displayed... maybe these two issues could be caused by the same problem?!

Thank you in advance

regards

Edgar

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • Best Answer
    Posted on May 02, 2013 at 01:24 AM

    Hi Edgar

    For the ruleset - are you using the SAP standard as delivered in the BC Sets? If so, after activating them, did you generate them.?

    also, which SP are you on as there have been a few notes recently relating to No Violations displaying such as below:

    Note 1824956 - User Analysis Report shows "No violations"

    Note 1817251 - User Analysis Report shows "No violations"

    On you FYI comment about the BRM with NO roles are displaying....

    1. Is this on the role repository in NWBC?
    2. Did you complete the Role Import in NWBC to pull the role definitions into the repository (this is not the same as a they synch)

    For both issues- have you competed Maintain Connection Settings in the Integration Framework for ROLEMG, PROV, AUTH and SUPGM?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 02, 2013 at 04:23 AM

    Hi Edgar,

    Do you have the users and the roles in the repository tables.Please check the following tables

    GRACUSERCONN

    GRACRLCONN

    Please make sure that the entries for the specific connector exist in these tables.

    Also make sure that the rules for the risks are generated, Check for the entries in the table GRACACTRULE.

    If you have recently upgraded to the SP 11, Impliment the notes mentioned by colleen, This was a known bug in SP11.

    For the BRM Role, yoiu will have to import all the roles from the backend to the BRM using the Role import functionality.Once this is done, Run the Sync job again.

    I hope this will help.

    Thanks & Regards

    Japneet Singh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 02, 2013 at 05:58 AM

    Hi Edgar,

    Kindly review/implemnt the sap note-1824956 .This should help in resolving this issue as there were few issues with the Risk Analysis results reported in SP11.

    Best Regaads,

    Nandita

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 09, 2013 at 09:42 AM

    Hi,

    I have a very similar problem, in that the results do not show. I did post another thread but it seems to have disappeared.I'm going to go through this and other similar threads once more and thoroughly check my all my configurations and then give you guys more details - so bear with me .

    Regards

    Paul

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 24, 2014 at 03:09 PM

    Hello, i am also having the same issue, even if i all fields are in blank, it doesnt display.

    Could you help me on this? i would like to perform a role analysis for Z Roles only.

    Thanks

    Picho

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.