Skip to Content

SCUM fields are disabled

Hi All,

Actually we are facing an issue like, Our landscape has almost 12 systems in CUA. all the roles and user admin we do through Central system. But the issue is, after system refresh all the CUA is disturbed. However we corrected that. But the SCUM settings are automatically disabled. We have to change the "lock" "roles" and "profiles" settings in SCUM. But it is not allowing me to do that. They are inactive in state.

So kindly suggest me. I have read some threads for this issue but those are not resolved this issue.

Please write in case of any additional information required.

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on May 06, 2013 at 03:05 AM

    Hi,

    As recommended by Bernhard, there should be problem with table USRFLD*.

    Please check data in table USRFLDSEL. The value of UFLAG should be set to an allowed value as defined in table USRFLDVAL. otherwise, the field will be disabled.

    Possible solution could be:

    1. fix the inconsistant data in USRFLDSEL table manually.

    2. remove complete CUA with report RSDELCUA and then recreate the CUA model via SCUA.

    Thanks.

    Jim

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 01, 2013 at 09:04 PM

    Sankar,

    Please check this link

    Setting Up Field Distribution Parameters

    http://help.sap.com/saphelp_nw70ehp1/helpdata/en/6a/b1b13bb3acd607e10000000a11402f/content.htm

    Regards,

    Raj

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 02, 2013 at 11:30 AM

    Hi,

    it is possible to open the change mode only in the central system.....

    If it still does not work, check the CUA definition again - is the central system really recognized as central system?

    Another check you can perform is to check if the USRFLD*-tables are correct (not empty).

    b.rgds, Bernhard

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.