Skip to Content
avatar image
Former Member

Does SAP 4.7 Version supports JCO?

Dear All,

There is one requirement where we need to Integrate SAP 4.7 And JAVA using SAP JCO Libraries.

Can anyone tell me if this is feasible.

Can we integrate SAP R/3 4.7 Version using JCO (Either 2.1 or 3.0)?

Which JDK Version should be used??

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 01, 2013 at 05:44 AM
    Add comment
    10|10000 characters needed characters exceeded