Skip to Content
author's profile photo Former Member
Former Member

SLD Requirements - Config. Is XI required?

Greetings,

I'm building a sandbox ECC 5.0 environment (we're upgrading from 4.6B in a few months) for my config analysts. In addition to our Core apps - i.e. the old, straight forward R/3 "stuff", we're rolling out the Internet Sales App. (ISA) on Java WebAS.

I'm trying to figure out what I'll need from a software/infrastructure requirements standpoint to support "Netweaver." We want to use the SLD during and post upgrade.

I first tried to get SLD working on my Java WebAs. I couldn't get it working - i.e. pass /sldcheck transaction. It wasn't until I installed XI and put the SLD on that was I able to go through and do all the config and get it seeing all the other systems.

My question is, is XI required or did I just miss something on the initial java WebAS conig?

Regards,

Bob Simard

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 27, 2005 at 08:00 PM

    No, you do not need XI: You can point your browser to http://<hostname>:<port>/sld to do all the configuration tasks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.