Skip to Content
author's profile photo Former Member
Former Member

SAP System Logon screen Problem

Hi All,

I have an ITS transaction iView. It is working fine when the browser language is in English(en-us). But if the browser language is different(eg. sweden, italy etc), it shows SAP System Logon screen.

Is there any language settings to be done?. I have tried passing "sap-laguage=EN" as a url parameter, but I get same result.

Any help is appreciated.

Thanks

Srinivasan G

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 25, 2005 at 11:54 AM

    Hi,

    try passing parameter ~language=en.

    Let me know if this is working for you.

    Peter

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 28, 2005 at 01:59 PM

    is your ITS is integrated one or standalone ITS

    for integrated ITS

    pass language as ~sap-language=EN

    and for standalone ITS

    ~language=EN

    Regards

    Raja

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.