Skip to Content
avatar image
Former Member

SRM 4.0 Upgrade

Hello All,

We are working on SRM 4.0 with SRM server 5.0.The SRM server component level is SP 04. Can anyone please tell me do we have to upgrade the patch level to SP 11 for able to use the internal ITS?The latest patch released for SRM 4.0 is SP07.We are upgrading the patch level to SP 07.

Thanks,

Deepti.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Aug 30, 2005 at 06:12 AM

    Hello Deepti,

    There is no SP 11 of SRM 4.0 (at this time). Maybe you mean SAP Basis or a Netweaver Stack?

    Please check note 842310 ("SRM 4.0 SP-Stack 08/2005 (SAPKIBKS07): Release and Informat") and also note 781173 ("SRM 4.0 SP-Stack 12/2004 (SAPKIBKS04): Release- and Info-HW").

    Even on SRM 4.0 SP 04 you should be able to use the latest available SAP Kernel 6.40 just fine to run the integrated ITS.

    Regards,

    Bjoern

    Add comment
    10|10000 characters needed characters exceeded